简体中文版经机器翻译而成,仅供参考。如与英语版出现任何冲突,应以英语版为准。

使用适用于 vCenter Server 的 Element 插件升级适用于 NetApp HCI 系统的 vSphere 组件

提供者

在升级 NetApp HCI 安装中的 VMware vSphere 组件时,您还需要对适用于 vCenter Server 的 Element 插件执行一些其他步骤。

步骤
  1. 对于 vCSA 升级, "清除" 此插件中的 QoSSIOC 设置( * NetApp Element 配置 > QoSSIOC 设置 * )。此过程完成后, * QoSSIOC Status* 字段将显示 Not Configured

  2. 对于 vCSA 和 Windows 升级, "取消注册" 使用注册实用程序与 vCenter Server 中的插件关联。

  3. "升级 vSphere ,包括 vCenter Server , ESXi , VM 和其他 VMware 组件"

    重要 升级到 VMware vCenter Server 7.0 U3 后,适用于 vCenter Server 的所有版本的 NetApp Element 插件都无法部署。要解决此问题描述 ,请参见 "此知识库文章"
    注 升级计算节点的 ESXi 时 "双节点集群",一次只升级一个计算节点,以便暂时只有一个见证节点不可用,并且可以保持集群仲裁。
  4. "注册" 适用于 vCenter Server 的 Element 插件。

  5. "添加集群" 使用插件。

  6. "配置 QoSSIOC 设置" 使用插件。

  7. "启用 QoSSIOC :" 由插件控制的所有数据存储库。

了解更多信息