本繁體中文版使用機器翻譯,譯文僅供參考,若與英文版本牴觸,應以英文版本為準。

安裝SnapCenter 適用於Linux的支援功能外掛套件的主機需求

貢獻者

在安裝SnapCenter 適用於Linux的支援功能套件之前、您應該先熟悉一些基本的主機系統空間和規模需求。

項目 需求

作業系統

  • Red Hat Enterprise Linux

  • SUSE Linux Enterprise Server(SLES)

如需支援版本的最新資訊、請參閱 "NetApp 互通性對照表工具"

主機上安裝的不需使用的RAM SnapCenter

1 GB

主機上安裝及記錄SnapCenter 插件的最低空間

2 GB

附註 您應該配置足夠的磁碟空間、並監控logs資料夾的儲存使用量。所需的記錄空間會因受保護實體數量和資料保護作業頻率而異。如果沒有足夠的磁碟空間、將不會針對最近執行的作業建立記錄。

必要的軟體套件

Java 1.8.x(64位元)Oracle Java和OpenJDKFlavors

如果您已將Java升級至最新版本、則必須確定位於/var/opt/snapcenter/spl/etc/spl.properties的Java_home選項已設定為正確的Java版本和正確的路徑。

如需支援版本的最新資訊、請參閱 "NetApp 互通性對照表工具"。。