Die deutsche Sprachversion wurde als Serviceleistung für Sie durch maschinelle Übersetzung erstellt. Bei eventuellen Unstimmigkeiten hat die englische Sprachversion Vorrang.

Host-Anforderungen für die Installation des SnapCenter Plug-ins Pakets für Linux

Beitragende

Bevor Sie das SnapCenter-Plug-ins-Paket für Linux installieren, sollten Sie sicherstellen, dass der Host die Anforderungen erfüllt.

Element Anforderungen

Betriebssysteme

  • Red Hat Enterprise Linux

  • Oracle Linux

  • SUSE Linux Enterprise Server (SLES)

MindestRAM für das SnapCenter Plug-in auf dem Host

1 GB

Minimale Installation und Protokollierung von Speicherplatz für das SnapCenter Plug-in auf dem Host

2 GB

Anmerkung Sie sollten genügend Festplattenspeicher zuweisen und den Speicherverbrauch durch den Protokollordner überwachen. Der erforderliche Protokollspeicherplatz ist abhängig von der Anzahl der zu sichernden Einheiten und der Häufigkeit von Datensicherungsvorgängen. Wenn kein ausreichender Festplattenspeicher vorhanden ist, werden die Protokolle für die kürzlich ausgeführten Vorgänge nicht erstellt.

Erforderliche Softwarepakete

Java 1.8 (64-bit)Oracle Java oder OpenJDK Varianten

Wenn SIE JAVA auf die neueste Version aktualisiert haben, müssen Sie sicherstellen, dass die JAVA_HOME-Option unter /var/opt/snapcenter/spl/etc/spl.properties auf die richtige JAVA-Version und den richtigen Pfad eingestellt ist.

Aktuelle Informationen zu unterstützten Versionen finden Sie im "NetApp Interoperabilitäts-Matrix-Tool"