본 한국어 번역은 사용자 편의를 위해 제공되는 기계 번역입니다. 영어 버전과 한국어 버전이 서로 어긋나는 경우에는 언제나 영어 버전이 우선합니다.

Linux용 SnapCenter 플러그인 패키지 설치를 위한 호스트 요구 사항

기여자

Linux용 SnapCenter 플러그인 패키지를 설치하기 전에 호스트가 요구 사항을 충족하는지 확인해야 합니다.

항목 요구 사항

운영 체제

  • Red Hat Enterprise Linux

  • Oracle Linux

  • SUSE Linux Enterprise Server(SLES)

호스트의 SnapCenter 플러그인에 대한 최소 RAM입니다

1GB

호스트의 SnapCenter 플러그인에 대한 최소 설치 및 로그 공간

2GB

참고 충분한 디스크 공간을 할당하고 로그 폴더의 스토리지 사용량을 모니터링해야 합니다. 필요한 로그 공간은 보호할 엔터티의 수와 데이터 보호 작업의 빈도에 따라 달라집니다. 디스크 공간이 충분하지 않으면 최근 실행 작업에 대한 로그가 생성되지 않습니다.

필요한 소프트웨어 패키지

Java 1.8(64비트) Oracle Java 또는 OpenJDK Flavors

Java를 최신 버전으로 업그레이드한 경우 /var/opt/snapcenter/spl/etc/spl.properties 에 있는 java_home 옵션이 올바른 Java 버전과 올바른 경로로 설정되어 있는지 확인해야 합니다.

지원되는 버전에 대한 최신 정보는 를 참조하십시오 "NetApp 상호 운용성 매트릭스 툴"