La version française est une traduction automatique. La version anglaise prévaut sur la française en cas de divergence.

Configuration requise pour l’installation du module de plug-ins SnapCenter pour Linux

Contributeurs

Avant d’installer le module de plug-ins SnapCenter pour Linux, vous devez connaître certains besoins en espace système hôte de base et en dimensionnement.

Élément De formation

Systèmes d’exploitation

  • Red Hat Enterprise Linux

  • SUSE Linux Enterprise Server (SLES)

Pour obtenir les dernières informations sur les versions prises en charge, reportez-vous à la section "Matrice d’interopérabilité NetApp".

RAM minimale pour le plug-in SnapCenter sur l’hôte

1 GO

Espace minimal d’installation et de journalisation pour le plug-in SnapCenter sur l’hôte

2 GO

Note Vous devez allouer suffisamment d’espace disque et surveiller la consommation de stockage par le dossier des journaux. L’espace de journalisation requis varie en fonction du nombre d’entités à protéger et de la fréquence des opérations de protection des données. S’il n’y a pas suffisamment d’espace disque, les journaux ne seront pas créés pour les opérations récentes.

Packs logiciels requis

Java 1.8.x (64 bits)Java Oracle et OpenJDK Flavors

Si vous avez mis à niveau JAVA vers la dernière version, vous devez vous assurer que l’option JAVA_HOME située dans /var/opt/snapcenter/spl/etc/spl.properties est définie sur la version JAVA correcte et le chemin correct.

Pour obtenir les dernières informations sur les versions prises en charge, reportez-vous à la section "Matrice d’interopérabilité NetApp".