Minimum software requirements

Contributors Download PDF of this page

A FlexPod configuration has the following minimum software requirements:

  • NetApp ONTAP:

    • ONTAP software version requires ONTAP 9.1 or later

  • Cisco UCS Manager releases:

    • Cisco UCS 6200 Series Fabric Interconnect—2.2(8a)

    • Cisco UCS 6300 Series Fabric Interconnect—3.1(1e)

    • Cisco UCS 6400 Series Fabric Interconnect—4.0(1)

  • Cisco Intersight Managed Mode:

    • Cisco UCS 6400 Series Fabric Interconnect – 4.1(2)

  • For Cisco Nexus 5000 Series Switches, Cisco NX-OS software release 5.0(3)N1(1c) or later, including NX-OS 5.1.x

  • For Cisco Nexus 7000 Series Switches:

    • The 4-slot chassis requires Cisco NX-OS software release 6.1(2) or later

    • The 9-slot chassis requires Cisco NX-OS software release 5.2 or later

    • The 10-slot chassis requires Cisco NX-OS software release 4.0 or later

    • The 18-slot chassis requires Cisco NX-OS software release 4.1 or later

  • For Cisco Nexus 9000 Series Switches, Cisco NX-OS software release 6.1(2) or later

Note The software that is used in a FlexPod configuration must be listed and supported in the NetApp IMT. Some features might require more recent releases of the software than the ones that are listed.